RhettandLinKommunity

Home of Rhett & Link fans - the Mythical Beasts!

Into

For quite a while i've been building a Rhett and link game in my spare time and after a small Christmas break, I started up again and got the game to a place in which I felt a demo would be worth releasing. 

Anyone who wants to try and play the game must simply follow these few steps to get it working.

the game it's self, as it stands, should take the player about and hour to two hours to complete, anyway, here are the steps to download and get the game working.

Set up steps

1.simply click the link and download it to your desktop (or any other folder in which you can easily access)

2.double click on the icon called "project 9" 

3.it will ask you to choose a place to extract the game to, so choose any folder you like.

4.once extracted, open the file and find the file with a red dragon head as the icon and click that to open the game.

5.If desired, press Alt+Enter to change the game into and out of full screen mode.

Basic run down

The game is designed like a classic Japanese RPG like final fantasy, you will guide Rhett and Link through a land filled with danger, puzzles and a fair share of references to there past works.

Story

At the end of an episode of GMM the wheel of mythicality is spun and lands on the ending of "enter another dimension". Suddenly the duo is sucked through a portal and must find a way to return home...

Afterword

Only other thing I shall add, is to whom ever plays the game, Investigate the goblin armory, it will contain some items that will give you a much needed boost...

Feed back would be nice, but keep in mind that this is in no way the final version, it wont have any glitches... hopefully, but some of the visuals may or may not be changed in the future.

Link to the game

(sadly the game is too large to upload directly to the site, as it is 222MB)

https://www.dropbox.com/s/3807ab3uug68fks/Project9.exe?dl=0

Unfortunate update :(

Hello everyone, I have some really really bad news to report. So my laptop was experiencing some problems and it was unable to boot up the operating system. In order to fix it, I tried to mess around with some things... and long story short... I factory reset my laptop... This being said, I managed to completely delete everything, including the game, from my laptop. 

However, I will be trying to find some way to fix it, if I cant I plan to start again... so sadly, don't expect any new content for a while. Sorry everyone, thanks so much for the feed back though, I put a lot of work into it and appreciated all the comments, hopefully I can make it even better this time  :( 

Views: 717

Reply to This

Replies to This Discussion

Sorry, the program I've been using isn't Mac OS compatible. Although this is only the first demo version, once I finish with the fine tuning of the rest of the story and dialog, I'll get around to trying to fix compatibility issues...

I love it so far! I already let you know that I can help with editing the text boxes, so hopefully I will have a transcript with edits for you in the next couple of days. :)

A couple of initial comments --

  • The crowing (?) in the woods is sort of alarmingly loud in comparison to the background music
  • Since the dragon is actually Fiery from Forest Patrol, can you make the dragon colored red (like Fiery in the FP animations) rather than its current green?

Ah good points, I cant believe I got the color wrong lol, i'll fix that up by the final release, and as for the crowing I completely agree, I'll mess around with that too, perhaps add some other ambiance noises as well. 

I started playing the game this morning. I could get addicted to this, reminds me of Dragon Warrior and FF, but I got my butt kicked in the goblin forest. I'll keep playing and let you know if I have any problems. Thanks again

Thanks, glad you like it! It can be a little tough in places, make sure to save often lol

wow this sounds really cool and i will definitely play it!!!!!!!!!

Opening Title
Attachments:

I'm on the balloon thing and I'm right in front of where the spiders are but when i go in i get push straight out. Is this a glitch?

like does the balloon crash and it kicks you out? that is supposed to happen... if not then I guess its a glitch, luckily though, there have only been a few glitches reported so far though lol

I see what he's saying, the blimp won't crash

aw man, I see what you guys mean, I just ran through it too. Apparently I got mixed up and set the wrong event to run... Luckily it was an easy fix. However, I wont be able to repair the version I uploaded... I could replace the current file, but I think you would have to start the game over... although, the demo dosent last much longer after the blimp ride, so I suppose you don't miss too much.

Hey, Fred! I ran through the game and recorded edits that need to be made to the text/dialogue; I've attached a Word document containing them. I used the Track Changes function, so my edits should show up in red or some other color; there are some places where the function makes it hard to tell if I'm saying remove a space or add a space (they look similar), so if you just want to see just the final text without all the red stuff, you:

  1. Select "Review" in the top menu ribbon
  2. Go to the section called "Tracking"
  3. In the drop-down menu that currently reads "Final: Show Markup," change it to just "Final"

I also ran into the glitch described by Sid and Jesse, so I couldn't get past the point of trying to deliver the payment to the spiders. But I loved it so far!

Attachments:

RSS

© 2018   Created by Link.   Powered by

Badges  |  Report an Issue  |  Terms of Service